Overview:
Audience populations are often not mirrored exactly between different systems; you can see different sizes in each system.
This can be due to how audiences are transferred into or between mParticle and other systems. There may be differences that need to be explored or addressed.
If you think your audience population is off, please see the causes below and additional things to provide TSE when filing a ticket.
Possible Causes:
- Counting differences - e.g., audience population is built on different units/identities or looking at things over a different timeframe in one tool vs. another.
- the audience size in mParticle is displayed in mPIDs which may not have other associated identities.
- Underlying identities do not meet the downstream integration’s criteria - e.g., an integration requires users who have email addresses, and there are no emails for a customer’s data, or there aren’t as many emails as expected
- Errors from downstream integrations’ APIs due to:
- Invalid output and/or connection setting parameters in the mParticle UI
- Issues on the downstream tools’ servers
- Issues in mParticle’s integration with the downstream tool - e.g., sending data incorrectly, integration needing an update due to new API requirements
Supplemental Information to provide when filing a ticket with mParticle Support:
- Screenshots of audience the construction in partner integration, not mParticle, including the timeframe over which the audience is constructed and what values are being used to identify profiles for the audience.
- Sample MPIDs of profiles missed. These can be obtained by downloading the audience from both partners and identifying profiles not contained in both audiences. Please provide only the MPID when filing the ticket with mParticle support to comply with data privacy regulations.